Back to overview
Degraded
MythWeaver v2 and artist image models not generating
May 10 at 09:05pm PDT
Affected services
web application
Resolved
May 12 at 08:42am PDT
We've migrated our GPUs to another region which seems to have resolved the issue. We will be closely monitoring for any further issues. Thanks for your patience!
Affected services
Created
May 10 at 09:05pm PDT
We are experiencing an outage generating images for MythWeaver v2 and our artist models. We are working with our provider to resolve the outage.
Affected services