Back to overview
Degraded
Images are not conjuring when creating a character, location, or monster.
Feb 10 at 11:17am PST
Affected services
web application
Resolved
Feb 12 at 09:58am PST
Everything is back up and running
Affected services
Created
Feb 10 at 11:17am PST
Images will nor produce when creating a conjuration. Everything else is working at the moment.
Affected services