Back to overview
Downtime
Conjurations are having errors or not producing results in a reasonable time.
Jan 14 at 09:20am PST
Affected services
web application
Resolved
Jan 14 at 11:24am PST
This issue has been resolved.
Affected services
Created
Jan 14 at 09:20am PST
When attempting to create a custom conjuration, the conjuration hangs indefinitely or produces a status error.
Affected services