Back to overview
Degraded

Unable to create conjurations

Nov 8, 2023 at 8:14pm UTC
Affected services
web application

Resolved
Nov 9, 2023 at 5:37pm UTC

Open AI is reporting the issue has been resolved, and we are seeing drastically fewer conjuration failures so we are marking this resolved, but we will keep an eye on the situation.

Created
Nov 8, 2023 at 8:14pm UTC

Open AI is experiencing major network difficulties due to what they think is a DDoS attack. Your ability to conjure characters may be affected. No ETA for a fix at this time.