Back to overview
Degraded

Unable to create new conjurations

Nov 08 at 07:05am PST
Affected services
web application

Resolved
Nov 08 at 08:34am PST

Open AI has resolved the issue and we are no longer experiencing any problems creating new conjurations.

Created
Nov 08 at 07:05am PST

We are experiencing issues creating new conjurations, it appears to be caused by an Open AI outage, we'll update as we learn more.